Sign in to follow this  
Paul7538

Unable to enable voice on the MJC config manager

Recommended Posts

Hi,

I have just re-installed the voice version of Dash 8.

And I can not enable the voice when i click on the button I get the message box with "FS2Crew Voice Control Disabled!"

 

I have the lastest version of FS2Crew 1.3

I am patched up to the latest version of the airplane 

I have UAC to never notify

I have my hard / soft  and control buttons correctly set

 

But still unable to enable it. Very strange as I had it on here last time and worked first time. I am using FSX:SE

 

Any help / advice, greatly appreciated.

 

Thanks

Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's one of three things:

 

1. Voice recognizer set to English - US?

 

2. Did you run System Mechanic?  It damages speech recognition in some weird way.

 

3. Maybe your FS2CrewData.ini file in appdata has gone bad:

 

C:\Users\***YOUR USER NAME****\AppData\Roaming\FS2Crew2010\Versions\MJCD8Q400\SavedData\FS2CrewData.ini

 

If 1 and 2 don't help, delete the file in #3 and re-install FS2Crew.

Share this post


Link to post
Share on other sites

hi i have the same problem but mine is with FSX Steam ed. i installed fs2crew Majestic dash 8 into the dual FSX and FSXse installer but when i try to enable the game it says disabled.

 

Thank you for any help

 

Joe 

Share this post


Link to post
Share on other sites

So you used both installers?  Ran the installer twice?

 

Send me a support ticket via: www.fs2crew.com

 

Include a screen shot of the disabled message.

Share this post


Link to post
Share on other sites

Hi,

Having the same issues again,

Now just downloaded the Special Bundle v2.0

 

When I click on Enable FS2Crew I get the FS2Crew Disabled! messageBox appear.

 

When I go to C:\Users\[MY USER]\AppData\Roaming\FS2Crew2010\Versions\MJCD8Q400\SavedData

 

I get two files installed

 

FS2CrewData & FS2CrewData1

 

I have deleted these and reinstalled and get the same output when I try to enable FS2Crew from the Config Manager.

 

Many Thanks for your help 

 

 

Share this post


Link to post
Share on other sites

Paul,

 

Send me a Support Ticket via: www.fs2crew.com

 

I'll help you via a remote desktop.

 

Cheers,

Share this post


Link to post
Share on other sites

Update:

 

We solved Paul's issue.

 

He had made a custom mod to his panel.cfg file that had a mistake in it (missing panel window #)

 

So it works now.

 

So if this happens to you, check for any custom mods on your panel.cfg and ensure everything is okay (all Window numbers line up)

 

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this