Jump to content

Sign in to follow this  
G-YMML1

Ezdok and GSX

Recommended Posts

Just got GSX for P3D 2.5 yesterday. 

Sounds like once GSX is being activated, all EZDOK (1.18 beta) user-assigned keyboard combinations stop working. Is there any remedy for that?

Thanks
Dmitriy

 

PS. Posted on their support forum, but still no answer

 

 

PSS: The problem has been solved

Share this post


Link to post

While using GSX press Ctrl-F12 for a second time and key combinations for EZDOK will return

Share this post


Link to post

Try to changing GSX key assignments from Ctrl+F12 to other combination no containing F12 key.

I did GSX assignment to 1+Tab and when I did it EZCA started to work normally.

Althought I didn´t have any EZCA key assignment with F12 key, for some strange reason having EZCA and GSX installed in P3D v.2.5 when GSX is called to work stops EZCA.

In this way I resolved this issue.

I hope this will serve you. 

Regards.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...