Sign in to follow this  
Peter22

Flight 1 B200 at KMIA

Recommended Posts

Hi any one notice huge stutters at KMIA......I did have latin VFR  KMIA installed...having FPS drooping down from 33 to 7...then I uninstalled the airport running the default...but the stutters are just the same (in the co-pit)...not external view.....However, I have not the same problem in Latin VFR KEYW...neither mayor well know VAS killers like KSFO or KLAX Fsdream where frames are very stable 25 to 33....is just weird that KMIA default perform so bad....this time I have to admit that is not the B200...something is conflicting in this KMIA area.....

Just want to  share this with any one else using B200 at Latin VFR KMIA

Thanks

Pedro

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Forget it...performance is the same anywhere once I go night time and load a flight plan. with a I7 4790K and new 980.........omg here we go again.....uffffffffff

Share this post


Link to post

well I did installed 347.88...and just today went to the new 352.86.....so i am going to delete the shaders and uninstall the gpu drivers completely...will see

Thanks

pedro

Share this post


Link to post

testing flight plan loaded KSFO to klax performing better...will see

thanks

yess fps much better with FP loaded ....stable fps 25 to 33 night time....getting hope here...also using ASN

Share this post


Link to post

It's the king air...  see my addon performance thread....

 

It has a fps variance of around 30% (meaning stutters)

 

It will only be compounded by addon scenery and multiple cloud layers if you use that.

 

Try lower settings a little with heavier addons... 

Share this post


Link to post

Ryan is right. It's a great plane, but definitely a resource hog.

Share this post


Link to post

Yeah guys but i am talking about the same settings in a very demanding Fsdream airports like KSFO KLAX KLAS ect with very stable 20 to 33 (I have lock at 33) FPS....then horrible stutters at KMIA with default P3D airport......I am talking of jumping from 27 to 5 fps....in the copit...almost impossible to fly....any time or season ....something is conflicting at KMIA...for sure...I am not sure if is happening because I have previously installed Latin VFR KMIA before and something is hanging somewhere.....

The B200 perform pretty much stable anywhere else.....once I get close to KMIA everything goes horrible.....

I do own Key west from Latin VFR and there frames are normal.....is just at KMIA

Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this