Sign in to follow this  
tariqsangakkara

Left Engine keeps Cutting off

Recommended Posts

Hi Sir,

 

I have been a very big fan of PMDG products and have been using them for few years. No doubt the products are brilliant and the best in terms of getting the right results.

Lately I am experiencing a problem on 777-200LR and 777-300ER Left Engine keeps cutting off during the flight and comes back automatically.

 

I have uninstalled the product and reinstalled 3 times just only today dated 18th May 2015, I have downloaded the latest update and using that which was released last week.

 

The errors and messages are.

1. SATCOM DATALINK

2. SATCOM

3. SATVOICE LOST

4. ENG FAIL L

 

When I am loading up the aircraft the engines are running but I have to switch them off for me to start recording the flight for my VA.

I have tried LONG 777 and Short 777 Panel State but the same problem occurs time after time.

 

I have looked everywhere and could not find any solution so far, If you kindly please look into it for this above mention technical issue.

 

If I am doing something wrong in terms of loading up the panel state please advice me to do the right way so I can overcome this issue quickly and start flying the flights as I always use to on FSX and P3D.

 

I have Disabled the option of Random Engine Failure aswell on Engine section.

 

I appreciate your time effort and help towards this kind request.

 

Look forward to hear from you very soon.

 

Kind Regards

 

Tariq Mohammed

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have to try to elliminate the problem as much as possible to find out what is causing this.

 

Assuming you have fuel in both L/R fuel tank, once the engines are running there isnt much that would cause them to shut down.

 

Do you use hardware that is linked to the fuel control switches?.........bad connection!

Do you use a key combo for the fuel control switches that is possibly also used by another addon, or has something to do with your VA?

 

Other than that, I suggest you try a 777 flight without as little other addons as possible.

- no VA

- default PMDG777 livery

- default PMDG777 panel state (engines running, or long/short are all default).

- no online flying

- no weather engine

- no track ir

etc etc...

 

See if you can do a normal, simple flight.

Share this post


Link to post
Share on other sites

 

 


Do you use hardware that is linked to the fuel control switches?.........bad connection!

 

This would be my thought.

Share this post


Link to post
Share on other sites

Dual throttle quadrant with spiking pots, I had a similar issue at TO. I cleaned the pots and now the throttles behave themselves

Share this post


Link to post
Share on other sites

Hi Kyle,

 

First of all truly sorry  for not replying to your post to the above mention query.

 

I am not using any key assigned to the controller, I had TOGA switched assigned to my Saitek Yorke but now I just use the PMDG default which is a click just by AT throttle switch.

 

I am not doing any of the followings

 

No Online Flying

No  Track ir

No VA Flying

No ASN

 

Just need to know that what Panel State do I use to have a one successful flight in my B777.

 

Its so frustrating watching people post lots of pictures in Vatsim and PMDG community with there PMDG B777 but I cannot fly with this problem.

 

your help and input will be greatly appreciated sir.

 

Regards

 

Tariq Mohammed

Share this post


Link to post
Share on other sites

 

 


I am not using any key assigned to the controller, I had TOGA switched assigned to my Saitek Yorke but now I just use the PMDG default which is a click just by AT throttle switch.

 

Set up a flight to anywhere. Take off. Once you're on AP, disconnect your yoke. If the engine stops cutting off, then it's a controller issue. If it keeps doing it, we'll continue troubleshooting.

 

None of our default panel states should have this kind of issue, unless you had a very old version installed and you're trying to use the panel states that were installed (from several years ago). Also, for what it's worth, uninstall/reinstalling should be something that support prompts you to do. As you can see, it didn't fix your issue, but it can also cause more issues if not done correctly in certain cases (and, if you do it enough/improperly, you can run up your activation count and get locked out until support fixes that at your request).

Share this post


Link to post
Share on other sites

Hi Kyle

 

Thank you so much for your prompt reply regarding my query and technical issue with my PMDG 777.

 

Prior to your reply I read one of your reply posted on 09th of April 2015 at 02.29 am, that you mentioned My Bet is that you're using a panel state from prior version of the 777 and it's causing an issue.

Whenever you update the 777, its best to delete the panel states before installing the updates (even if the panel states are just the ones we gives you)

 

So I have deleted all the old corrupted panel states and did a little flight all good obviously I have not landed but I took off all the way to Cruise up to 41000 feet.

 

Do you still say that I should try your earlier instructions or shall I just leave it and do a proper flight and then will come to know what's the result.

 

Regards

 

Tariq

Share this post


Link to post
Share on other sites

 

 


Do you still say that I should try your earlier instructions or shall I just leave it and do a proper flight and then will come to know what's the result.

 

Report back if there's an issue.

 

 

 


Regards
 
Tariq

 

Remember, full names in the forum please. Your account is old enough that you should have the ability to set a signature in your User Control Panel (top right of the page).

Share this post


Link to post
Share on other sites

I had a similar issue.  I was using an Eclipse yoke with the mixture lever still mapped in the sim.  If the mixture lever on the yoke was moved at all, I would see the same issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this