Sign in to follow this  
OldFlyboy

More/New problems with version 2.6.3

Recommended Posts

Usually Linda identifies the plane that is loaded but corrects itself if I select the plane and then press FSX sync. But today I loaded the Aerosoft  Airbus 321 and it would not identify iit with sync on. With sync off my previously programmed buttons worked. However,  if I pressed a button on the Saitek quadrant it showed the button butthen jumped back to the yoke page and the "Out Of Range" box popped up.

I cannot keep it on the quadrant page long enough to program a button.

Are there any updates in the works?

  I really like the "Shift" features of 2.6.3 but am afraid I will need to go back to 2.57 if this problem continues.

Regards to all

 Neal H

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Version 4939K..I just downloaded 4939N and will see if that fixes the problem.

For a few days the "out of Range" popup stopped but yesterday it was back. Popped up frequently and I had to identify the plane each time I tried a different one.

Still works okay though

Share this post


Link to post
Share on other sites

Hi Neal,

try LINDA 2.6.3 V2, now available again.

 

It works for me, using MCP1 without any problem.

No range Error so far.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this