Sign in to follow this  
pwscott

Keeping Plan-G Displaying on 2nd Monitor Flying P3D

Recommended Posts

I often used Plan-G as a moving map and for instruments on my 2nd monitor in FSX. I'd like to do the same in P3D,but whenever I 'unpause' P3D, my 2nd monitor goes black. Windows 7 64 bit btw if it matters.

Appreciate any input on what I'm missing.

Thanks,

 

Phil

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

In P3D options display - uncheck black out desktop - see if that helps.

 

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this