Sign in to follow this  
bursco

friend does not move

Recommended Posts

Have connected with AIRBUS ok but when all set up and I pushback - my friend stays where he is.

Anyone know what we may have done wrong?

thanks in advance

 

Denis B

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not sure what you mean. Do you mean in your screen the plane is pushed back, but on his screen he is still at the stand?

Share this post


Link to post
Share on other sites

Thats correct codechris - I move ok -  his plane does'nt.

Looks like we are not synced or something wer did wrong - same plane same livery I could move switches and work all.

Denis

Share this post


Link to post
Share on other sites

Denis,

 

There are a few possibilities that will cause this.

 

Most often this occurs when the person serving as the non-Master initiates the push back, and what you're describing will occur when the non-master initiates the push back.  Only the master (the one who has control of the control surfaces) should perform the push back.

 

If that doesn't prove to be the case, the most likely causes are:

 

1. Both pilots do not have the same version (Hotfilx) or the Hotfix was not applies correctly.

 

2. Port Forwarding is not setup correctly.  See the guides pinned to the top of this forum for assistance.

 

 

I hope this has been helpful to you. Please let us know how things work out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this