Sign in to follow this  
Becauseihadto332

Fsx Flight beam ksfo is having a very weird problem.

Recommended Posts

When i first installed flightbeam ksfo it was working fine but now when i load up fsx the terminal for ksfo is invisible. I even tried it without any other scenes but it still happend.

I tried reinstalling it still does it, reinstalling fsx still does it, and redoing my computer by scratch.

Please help i didn't pay 40$ for nothing!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Their support forum is at the link posted here-> http://flightbeam.net/forums/index.php?sid=565d72da9c3bc89310a4a39668730be2

 

You probably get the fastest help from the developer directly than us guessing as to what the problem might be.

 

The only two things I can think of are your anti-virus is interfering with the Couatl module or your running MTX or another global or local scenery addon that has placed a duplicate AFCAD that is interfering.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this