Sign in to follow this  
Fsxsimmer758

GSX on P3D

Recommended Posts

Hi all

 

I have tried re-installing gsx but it doesn't show in add ons or when pressing ctrl + F12 ?

 

Does my exe file looks ok ?

 

<?xml version="1.0" encoding="windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
  <Descr>Launch</Descr>
  <Filename>dll.xml</Filename>
  <Disabled>False</Disabled>
  <Launch.ManualLoad>False</Launch.ManualLoad>
  <Launch.Addon>
    <Name>Couatl</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>fsdreamteam\couatl\couatl.exe</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>EZdok camera addon</Name>
    <True>false</True>
    <Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>as_btstrp_config_manager</Name>
    <Disabled>False</Disabled>
    <Path>as_srv\as_btstrp_config_manager.exe</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>SODE</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>C:\P3D\SODE\SimObjectDisplayEngine.exe</Path>
  </Launch.Addon>
</SimBase.Document>
 
Thanks 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yep installed new P3D hotfix plus their addon manager from FSDT :/ 

Share this post


Link to post

I've found the scripting engine is spinning its wheels. A bit brute force, but try going into task manager and killing the couatl process then re- running couatl.exe again. That works for me (albeit on FSX-SE).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this