Sign in to follow this  
noel56z

Question File Structure. New download

Recommended Posts

I'm a newcomer and have downloaded and unzipped the files of both Linda 2.6.3 and Aerosoft Airbus to the C:\FSX\Modules folder.  When I try and select an aricraft  all I get as a selection is: FSX Aircraft. No Airbus or anything else.  Could someone point me in the right direction? When I unzipped the files I put them into their own "Dowwnload"  sub-directory and copied the contents of each to the Modules directory. The only other contents of this sub-directory prior to adding Linda were the FSUIPC files.   Any help would be most appreciated.

 

Rewgards;

 

Noel Anderson  Sheffield, MA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Noel

 

Welcome to LINDA.  I will describe (from memory) the file structure you should see.  Within your Flight Simulator folder you should see:

 

/modules

 

all your FSUIPC4 files

 

/modules/linda/aircrafts

 

you should have your Aerosoft Airbus folder here containing the module actions.lua and other files.

 

/modules/linda-cfg/aircrafts

 

you should have another Aerosoft Airbus and this is where your configurations are stored.

 

You also need to have FSX/P3D running with the Aerosoft Airbus aircraft loaded.  Then open LINDA and check that you have LINDA setup correctly and that it is linked to FSUIPC4.  It is only with this that you will see Aerosoft Airbus appear in the top dropdown.  This will allow you to sync FSX with LINDA. 

Share this post


Link to post
Share on other sites

Thanks I'll check that setup. Another thing I didn't mention I see FSUIPC files not found. Setup required in Red. I am a FSUIPC paid user and FSUIPC does appear in the dropdown medu on all of my aircraft. All of the FSUIPC files, etc are in the Modules directory.

Share this post


Link to post
Share on other sites

It probably means your Linda files and folders are not it the correct location. The main LINDA.exe file expects to find FSUIPC4 in the same folder - ie both LINDA and FSUIPC4 must be in /modules.

Share this post


Link to post
Share on other sites

Thanks fo rthe reply. The Linda.exe files is localted:  C:\FSX\Modules\LINDA 2.6.3 Standard v3\LINDA 2.6.3 Release\FSX\Modules

Note there are 2 Modules folders. One a subfolder of C:FSX  and antother a subfolder of the Linda release files unzipped.

 I'm totally confused at this point. I'm not a beginner witth FSX and unzipped the files to the locations in the install directions i.e. FSX/Modules. The FSUIPOC files are in their proper locations with the Linda Folders. The linda.exe fiels are in subfolders underneath the Modules folder.

Share this post


Link to post
Share on other sites

You have installed the distribution folders and not their contents.

 

Completely delete the LINDA 2.6.3 Standard v3 folder (and contents) from your fsx/modules folder.  I would recommend that you download LINDA 2.6.3 Standard v2 as this appears to have less reported runtime errors.

 

Then open the LINDA 2.6.3 Standard v2 folder you downloaded. In it you will see the FSX folder, open this to reveal the modules folder.  Now drag this modules folder into your flight simulator /FSX folder.  Allow it to overwrite all folders and files by answering yes to all questions.

 

That should solve your problems.

Share this post


Link to post
Share on other sites

This reply from noel56z was sent as a "Report" instead of a "Reply". I'm reposting his "thank you" reply here:
 

You have installed the distribution folders and not their contents.
 
Completely delete the LINDA 2.6.3 Standard v3 folder (and contents) from your fsx/modules folder.  I would recommend that you download LINDA 2.6.3 Standard v2 as this appears to have less reported runtime errors.
 
Then open the LINDA 2.6.3 Standard v2 folder you downloaded. In it you will see the FSX folder, open this to reveal the modules folder.  Now drag this modules folder into your flight simulator /FSX folder.  Allow it to overwrite all folders and files by answering yes to all questions.
 
That should solve your problems.

 
That solved my problem. Much thanks. The installation instructions were not clear to me. Now that all of the files and directories are in the same Modules folder everything works as advertised.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this