Sign in to follow this  
Max1986

Can't open 2D panels after installing NGX reboot

Recommended Posts

Hi all,

 

after ending my vacation I want to try the new FS2Crew NGX Reboot. But now I have a big problem and no solution in sight... Since I installed the FS2Crew NGX Reboot I can't open any 2D panels in my P3D. This Problem concers not only the PMDG NGX. I tried to fly the Aerosoft Airbus as well, but there I can not open any 2D panel (FMC, FS2Crew panel), too. What's runnig wrong? How I can fix this problem? Is there anyone with a solution?

 

I reinstalled the NGX and the NGX Reboot, but no success...

 

Thanks in advance and kind regards,

 

Maximilian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

NGX Reboot and the Airbus are totally separate.

 

First thing to do is check that you can see FS2Crew entries on the panel.cfg file for the Airbus and 737.

 

I suspect they're not there.

 

Be sure to run all Config Managers with Admin rights to avoid write permission issues.

Share this post


Link to post
Share on other sites

All config and installing tools were runned with Admin rights. It sounds crazy, but i have the problem in all of my aircrafts... and after some more tests I discovered that all displays (MFD/PFD/ND) of all aircrafts I tested are black, but engines are running...


I have tested all of my aircrafts... all digital gauges are now black. analog gauges are working normal...

Share this post


Link to post
Share on other sites

Digital gauges gone black is often linked to license issues.

 

I'd re-install everything fresh.

 

Important:  Make sure your anti-v**rus is excluding your FS folder.

 

Some anti v**rus programs are very aggressive and will quarantine critical files.

Share this post


Link to post
Share on other sites

I have excluded the P3D folder from Avira Antivirus, had updated every driver and the P3D as well. I should now de install every component of my simulator and install it completely new... The black gauges are not only in the payware addons (I've for everyone a valide licence), the digital gauges in default aircraft are black, too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this