Sign in to follow this  
amit24075844

FSX in Windows 10

Recommended Posts

I have updated my system from windows 8.1 to windows 10 today (07/08/2015). and I have problem with anti aliasing in fsx in windows 8.1 I had no problem with AA in fsx on DX9 only on DX10 I had AA problem so I played fsx with DX9 enabled and now in Windows 10 I have no AA neither with DX9 enabled nor DX10 please help me I have AMD RADEON HD7950 and the latest amd catalyst of windows 10 64 bit the 15.7 version if I am not mistaken. help me please

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi

I don't have W10, but I had a problem with latest 15.7 drivers. I could not choose AA in CCC.

Basically I didn't have AA after installing 15.7

Maybe to try to revert to old drivers 14.12.

After reinstall old drivers everything back to normal in my case

BRGDS

Edin

Share this post


Link to post
Share on other sites

Download the 15.7.1 driver from ATI and the lastest windows 10 cumulative update, KB3081424, from windows update  and all will be OK again.

Share this post


Link to post
Share on other sites

I have updated my system from windows 8.1 to windows 10 today (07/08/2015). and I have problem with anti aliasing in fsx in windows 8.1 I had no problem with AA in fsx on DX9 only on DX10 I had AA problem so I played fsx with DX9 enabled and now in Windows 10 I have no AA neither with DX9 enabled nor DX10 please help me I have AMD RADEON HD7950 and the latest amd catalyst of windows 10 64 bit the 15.7 version if I am not mistaken. help me please

Hello! I made a new, pretty pure and clean installation of Windows 10 RTM PRO 64 bt from BIOS (NOT upgrade!) with partition formatting. Then I installed a nVidia driver v. 353.62 and finally I installed all windows updates. Also I istalled ALL versions of Net.Framework and DirectX. And after these all manipulations I installed FSX on a formatted separate partition! Resault: FSX (with admin rights and WIN8 compatibility) works pretty fine in my prefered DX9 mode!

 

I am not familiar with ATI, sorry) But you must to go ahead to find a solution or wait for some Windows 10 updates.

Share this post


Link to post
Share on other sites

For shimmering, make sure Filtering is set to Anisotropic in FSX.

 

Also make sure you have deleted the Shader Cache folders for FSX and let FSX rebuild them.

Share this post


Link to post
Share on other sites

I have updated my system from windows 8.1 to windows 10 today (07/08/2015). and I have problem with anti aliasing in fsx in windows 8.1 I had no problem with AA in fsx on DX9 only on DX10 I had AA problem so I played fsx with DX9 enabled and now in Windows 10 I have no AA neither with DX9 enabled nor DX10 please help me I have AMD RADEON HD7950 and the latest amd catalyst of windows 10 64 bit the 15.7 version if I am not mistaken. help me please

I've been struggling with this problem, long time.

AMD says it fixed the problem, not fix AA in profile, tested last version, which came by Windows update but does not.

Then reverted to old 13.1, which perform better in P3D 2.X, Windows 10 pro 64.

FSX SE running very smooth.

 

João Alfredo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this