Sign in to follow this  
RGrand33

FPS drop in cruise

Recommended Posts

Fsx Windows Edition


I am getting like 12 fps in cruise when on the ground at FSDT Lax i get 35 fps. Why is this happening.


Specs


Intel i5 3570k overclocked to 4.1 ghz


Nvidia GeForce GTX 970


12 gb Ram


fsx.cfg in case anyone is interested


http://pastebin.com/uinpc1mf


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That's one hodgepodge of a cfg if I've ever seen one. You've got some Bojote stuff mixed in there and 6 Display entries with 3 different screen resolutions? How many screens are you running? If only one screen then you should have a max of two Display entries, one for DX9 and one for DX10 if you use that and you should set the native screen resolution.

 

What I'd do is back up that cfg and delete it and start fresh with only Highmemfix added and then test from there, leaving out all the Bojote stuff but setting the correct affinity mask.

 

A lot of the other junk tweaks in there are not really needed with newer hardware. The Bojote stuff was good 5 years ago when we were running older hardware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this