Sign in to follow this  
Terrykb

Reducing engine noise thru my headset

Recommended Posts

I am deaf in one ear and my wife does not want engine noise thru the house via my external speakers, so I switch to my headset.

With default aircraft I can use the FSX Sounds option to move the engine noise slider to the left for less noise and as I use MCE I want good sound volume to hear and talk to ATC so I move the Voice slider to the right.

However, in my PMDG aircraft this FSX Sounds option does nothing even if I reduce the engine noise slider to zero.

I have looked at "Sounds" on the PMDG flight management computer under setup, but can't seem to get any engine noise reduction on any line items.

Perhaps this has been dealt with before, but could somebody give me instructions how to reduce engine noise thru my headset while retaining the voice volume as normal?

Thanks

KBT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I am deaf in one ear and my wife does not want engine noise thru the house via my external speakers, so I switch to my headset.

 

Unfortunately, when you force all sounds through a single device, you're going to see issues like this. The Intro Manual contains information on how to set up the sounds. Using this as a guide, you should be able to change the sound levels.

 

 

 


Thanks
KBT

 

Full names in the forum, please - first and last.

Share this post


Link to post
Share on other sites

Hi Terry,

 

All PMDG engine sounds behave like other FSX aircraft - you should also be able to control the engine volumes using the same FSX engine sounds slider.

 

It sounds like you are experiencing the FSX engine sound bug where the engine sounds playback incorrectly for your current throttle setting - if it happens press the Q button twice to reset the sounds.

Share this post


Link to post
Share on other sites

Ok thanks everybody, I have learnt the following, with my headset on.

1  The FSX Sounds options slider does nothing on my PMDGs

2  Pressing the Q key twice did not fix the problem

3  By going to the Flight management Computer in the PMDG - setup - sounds - ambiance - and reducing this - bingo it worked.

Regards

Ken Terry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this