Sign in to follow this  
Norwegian

Scenery issues!

Recommended Posts

Hey guys,

 

I am having some scenery issues that i have tried to fix myself with no luck.

My main two problems are located at ENVA (Trondheim Værnes, Norway), where the scenery worked fine before i installed FTX Norway and DX10, originally, i had minor problems with elevation, where during landing, i went through the runway and onto the default runway if that makes any sense. I re-installed the scenery, and now it's really screwed up. Unfortunately i don't have any pictures right now, as i'm at work (night shifts, ugh). But i can post some tomorrow.

 

Second one is at ENCN (Kristiansand Kjevik, Norway) where i have the AoN (Airports of Norway) package installed, but the scenery is messed up in more ways than i can count. Taxiway signs in the middle of the taxiways, missing buildings, some default buildings, old and new tower on top of each other.

 

Third is at ENGM (Oslo Gardermoen, Norway), where under the lightpoles, i get a solid square of bright yellow light that is there constantly.

 

I have tried running FTX Vector Airport Elevation, and put all the sceneries in question on top in the scenery library without luck. I am really hoping someone can help. Is this a problem with FTX Norway or DX10 maybe? Some adjustments i need to make?

 

Cheers,
Kim.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this