Sign in to follow this  
kiwiflyer45

RAZBAM products compatible with FSX-SE?

Recommended Posts

Just-Flight are currently selling all RAZBAM products at 50% discount. I'd be interested to hear from users about Steam compatibility. I've searched for the information on their website but no luck. I'm especially interested in the Metroliner, A-7D/E and Harrier, though the Buckeye also looks pretty good...

Thanks

Ian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

At least the Metro can be installed to any folder, so there should not be any problem. Mind the path to the Metro3's .dll in the dll.xml though.

Share this post


Link to post
Share on other sites

Thanks for the info. Still hoping someone can tell me about the other products

Anyone?
Ian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this