Sign in to follow this  
sidfadc

Flickering shadows under all static aircraft

Recommended Posts

Hi all,

 

Sonoma is my first payware airport from Orbx although this happens on all payware airports specifically UK2000. When I reach 1000ft and look down at the airport all the shadows underneath the static aircraft flicker really bad. If i fly around the airport under 1000ft the problem doesnt occur. It's a really annoying issue especially on approach and final.

 

Not sure what info you need to help because I realise this might be linked to my AA settings and graphics drivers etc. I have FSX steam edition installed along with the latest NVIDIA drivers. i have tried older NVIDIA drivers as well and the problem hasn't gone away. I use the Steve DX10 Fixer and before this is dismissed as a DX10 issue I have rolled back to DX9 with a fresh fsx.cfg file and the problem was still present. I use NVIDIA inspector with the recommended settings for DX9 from 'Nicks bible' from simforums.com, under DX10 my NI profile is setup following advice from Steves manual and the DX10 how to guide. The really annoying thing is I dont think I have always suffered from this issue, it's just suddenly started annoying me.

 

I have posted this on the orbx forum and a developer said this...

Unfortunately this is an inherent problem with the z-bias between the shadows and the ground itself, so the higher your altitude, the more this effect will occur.

It can't be completely eliminated but I will note this and consider it for a future patch (I have to find a balance between the flickering amount, and not making the aircraft float too much when you're on the ground next to them!)

 

My concern is at happens at all airports with static aircraft so cant be a problem solely with Orbx products.

 

I have posted a video here so you can see what I mean.

 

http://youtu.be/l1Q4XffgwQQ

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FSX has a history of ground shadows flickering as views move.  The easy solution, and the one that I use, is go into the FSX scenery settings menu and turn off ground objects cast shadows.  I also turn off aircraft casts shadows so that my aircraft is not the only one casting a shadow on the ramp.

Share this post


Link to post
Share on other sites

Hi,

 

I have never had ground shadows enabled and fiddled with the shadow options to no avail. Is this an FSX-ism? If others can confirm it is the same for them I will stop chasing a ghost and just go fly!

 

Cheers

Sid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this