Sign in to follow this  
CKAJCA

No VSD on PMDG 737

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

 

 


I am flying along quite happily following my flight plan using VNAV and LNAV but I cannot see the VSD, how do I turn it on or activate it?

 

Check to ensure you are flying in a livery that has the option enabled. If you are curious as to what I mean by "has the option enabled," then you should have a look at the Intro Manual. There is a section that describes the options available in the MENU > PMDG SETUP > OPTIONS > menus.

Share this post


Link to post
Share on other sites

Check to ensure you are flying in a livery that has the option enabled. If you are curious as to what I mean by "has the option enabled," then you should have a look at the Intro Manual. There is a section that describes the options available in the MENU > PMDG SETUP > OPTIONS > menus.

 I have read every page in the manuals but it looks like I am going to have to go back to the Introduction and start again. There is just so much to learn and remember. Thanks for your guidance, much appreciated

Share this post


Link to post
Share on other sites

 I have read every page in the manuals but it looks like I am going to have to go back to the Introduction and start again. There is just so much to learn and remember. Thanks for your guidance, much appreciated

 

You're welcome. I'd usually provide a page reference, but I don't have the Intro Manual in front of me.

Share this post


Link to post
Share on other sites

You're welcome. I'd usually provide a page reference, but I don't have the Intro Manual in front of me.

 

It won't do me any harm to re-read the Intro manual, clearly there are things I have forgotten ;-)

Share this post


Link to post
Share on other sites

Dumb question, but are you turning it on (assuming it's enabled in options)? Gotta double punch the CTR button on the EFIS control panel. It's not immediately obvious as a button, it's the center of the switch that toggles ND modes (APP, VOR, MAP, PLN)

Share this post


Link to post
Share on other sites

Dumb question, but are you turning it on (assuming it's enabled in options)? Gotta double punch the CTR button on the EFIS control panel. It's not immediately obvious as a button, it's the center of the switch that toggles ND modes (APP, VOR, MAP, PLN)

Thanks, that sorted it. Much appreciated :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this