Sign in to follow this  
Oguzcav

UIAutomationTypes problem

Recommended Posts

Hello,

I have just purchased the reboot today.

I have uninstalled the old one and installed reboot successfully.

When I try to run configurator, it stops and gives error.

 

Problem signature:
  Problem Event Name: CLR20r3
  Problem Signature 01: fs2crew_ngx_reboot_configurator
  Problem Signature 02: 1.0.0.0
  Problem Signature 03: 55b008db
  Problem Signature 04: UIAutomationTypes
  Problem Signature 05: 4.0.30319.18408
  Problem Signature 06: 52313183
  Problem Signature 07: e
  Problem Signature 08: 9
  Problem Signature 09: System.BadImageFormatException
  OS Version: 6.1.7601.2.1.0.256.1
  Locale ID: 1055
  Additional Information 1: dc3f
  Additional Information 2: dc3f5f30a21990bae3ae00df6df5b538
  Additional Information 3: 8bee
  Additional Information 4: 8bee0e981d64fc03a9fcc7bae4ada89e
 
 
I have searched the forum but couldnt able to find a solution.
Can you please help me?
 
Regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

We've seen that with a couple users.

 

We think it may be a corrupt NET install.

 

Send me a Support Ticket via: www.fs2crew.com

 

Thanks,

Share this post


Link to post
Share on other sites

Dear Brian,

 

Thanks for the prompt reply.

I have created the ticket ID: XZA-T67-P5TZ

 

Thanks,

Share this post


Link to post
Share on other sites

As always, Bryan solved my problem instantly.

The best customer support experience ever!

 

Thank you Bryan, other companies should take you as an example!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this