Sign in to follow this  
Manny

P3D V3 and HW control assignment does not hold

Recommended Posts

I have assigned all my HW using FSUIPC and removed the contrio within the sim..But every time I restart the P3D V3, it goes and assigns default settings..my controller  is getting corrupted all the time.

 

Is this just me?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I'm sure there are probably at least one more person that might have that problem, but, it all depends on whether you have installed in C:\Program files, or you aren't running as Administrator, if in Win 10 you might have to turn off UAC and depending on Anti-virus program you may have to exclude it from anti virus protection.

 

Lots of variables.

Share this post


Link to post

I'm sure there are probably at least one more person that might have that problem, but, it all depends on whether you have installed in C:\Program files, or you aren't running as Administrator, if in Win 10 you might have to turn off UAC and depending on Anti-virus program you may have to exclude it from anti virus protection.

 

Lots of variables.

 

 

I am on on Win 7. do not have this issue with 2.3

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this