Jump to content

Archived

This topic is now archived and is closed to further replies.

ahammerman

EZdok Mouse Look problems

Recommended Posts

Hello everyone.

 

Before you all say to go to Fight 1 forums and post something there, I already did. Just trying to get help from all directions.

 

I am having a problem with EZdok in which the mouse, when I'm in ML mode or if I'm pressing down the middle scroll button will not move the look at all. The only way I can look around is to to apply the hat button of my joystick... I have tried nearly everything, reinstalls, disabling antivirus, updating and downdating, several different config setting, I have googled it, looked at other forum posts, and watched millions of youtube videos. If anyone has an answer... PLEASE HELP!!!

 

Avery Hammerman

Share this post


Link to post

Hello. I have had a VERY similar problem as you, about 4 days ago. I too, I have reinstalled Ezdok like 5 times, reinstalled my graphics driver...etc, and of course reinstalled my WHOLE FSX SE addons. Nothing worked.

I did find a work around. I went into Ezdok menu and changed some settings in the control panel of Ezdok relating to the mouse. Seems to work for now.

Are you using FSX SE by any chance?


I7 7700K, RTX2070 XC, 32Gb Ram, Win 10 Pro 64bit, P3D v4

Share this post


Link to post

I moved this from the Microsoft Flight forum to Hangar Chat because you didn't specify which sim you are using, your operating system,  or any other information concerning your problem. I suspect FSX/FSXSE/

 

It is now here in order for you to get the maximum exposure (hopefully) and some help getting your problem solved quickly.

 

I feel like some of our AVSIM members have experienced this also and might have the answer.


Thank you.

Rick

 $Silver Donor

EAA 1317610   I7-7700K @ 4.5ghz, MSI Z270 Gaming MB,  32gb 3200,  Geforce RTX2080 Super O/C,  28" Samsung 4k Monitor,  Various SSD, HD, and peripherals

 

 

Share this post


Link to post

I am using FSX boxed. But I believe the issue stems from Ezdok itself. What setting did you change?

 

Hello. I have had a VERY similar problem as you, about 4 days ago. I too, I have reinstalled Ezdok like 5 times, reinstalled my graphics driver...etc, and of course reinstalled my WHOLE FSX SE addons. Nothing worked.

I did find a work around. I went into Ezdok menu and changed some settings in the control panel of Ezdok relating to the mouse. Seems to work for now.

Are you using FSX SE by any chance?

 

Avery Hammerman

Share this post


Link to post

Hello;

I have disabled the Hide Mouse Cursor when MM is pressed.


I7 7700K, RTX2070 XC, 32Gb Ram, Win 10 Pro 64bit, P3D v4

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...