Sign in to follow this  
wsieffert

BlackViper

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Thanks Greg,But it is the same thing 403 FORBIDDEN.Thanks anyway.

Share this post


Link to post
Share on other sites

Hmmm... comes right up for me. Perhaps a problem with your browser?Greg

Share this post


Link to post
Share on other sites

Works for me too - maybe you spelt BLACK wrong as in the original link.Andy b

Share this post


Link to post
Share on other sites

Hi,I've seen this happen before. Your browser is probably reading the url from your cached web pages which is wrong.Do a search on Google for Black Viper and click on the link. This should take care of the problem. Ed

Share this post


Link to post
Share on other sites

Your IE security options may be preventing you from opening this site. Check your privacy settings under IE Tools, Internet Options, Privacy tab, Edit button. See if the web site is listed for blockage.Secondly you spelled black incorrectly in the URL.W. Sieffert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this