Sign in to follow this  
motoadve

Error at exit prepar 3D v3

Recommended Posts

I get this error log at exit.

 

And GPSs and radios wont work

some planes wont show gauges

 

Hope I dont have to re install everything to fix this?

Windows 7

Prepar 3D v3

ASN

FSUIPC

Soft Clouds

 

[error.0]
error=Failed to load module. Gauges\TargetInfo.dll
[error.1]
error=Gauge file not found: CarenadoG430_3D_A36!GNS430_nc1
[error.2]
error=Gauge file not found: CarenadoG430_3D_A36!GNS430_nc2
[error.3]
error=Gauge file not found: BA36!Toggle_GPS
[error.4]
error=Gauge file not found: BA36!Toggle_GPS
[error.5]
error=Gauge file not found: A36Manual!manual
[error.6]
error=Gauge file not found: BA36!Control_windows
[error.7]
error=Gauge file not found: BA36!RPM_Digital
[error.8]
error=Gauge file not found: BA36!Annunciator_Panel
[error.9]
error=Gauge file not found: BA36!Panel_annunciator
[error.10]
error=Gauge file not found: RadioA36!RadioAudio
[error.11]
error=Gauge file not found: APBK_A36!Autopilot
[error.12]
error=Gauge file not found: RadioA36!RadioAdf
[error.13]
error=Gauge file not found: BA36!annunciator_test
[error.14]
error=Gauge file not found: CarenadoG430_3D_A36!GNS430_nc1
[error.15]
error=Gauge file not found: CarenadoG430_3D_A36!GNS430_nc2
[error.16]
error=Gauge file not found: BA36!gem
[error.17]
error=Gauge file not found: BA36!Annunciator_Panel_OFF
[error.18]
error=Gauge file not found: DIGTTRANS_A36!transponder
[error.19]
error=Gauge file not found: BA36!Clock
[error.20]
error=Gauge file not found: BA36!Auto_taxi_onoff
[error.21]
error=Gauge file not found: BA36!Alt_Load
[error.22]
error=Gauge file not found: BA36!Bus_Volts
[error.23]
error=Gauge file not found: BA36!Trim
[error.24]
error=Gauge file not found: BA36!Toggle_Gps
[error.25]
error=Gauge file not found: BA36!Flap_lights
[error.26]
error=Gauge file not found: SimIcons1024!Kneeboard Icon
[error.27]
error=Gauge file not found: SimIcons1024!ATC Icon
[error.28]
error=Gauge file not found: SimIcons1024!Map Icon
[error.29]
error=Gauge file not found: SimIcons1024!Avionics Icon
[error.30]
error=Gauge file not found: SimIcons1024!GPS Icon
[error.31]
error=Gauge file not found: SimIcons1024!Flaps Icon
[error.32]
error=Gauge file not found: SimIcons1024!Fuel Icon
[error.33]
error=Gauge file not found: n_number_plaque!n_number_plaque
[error.34]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Audio
[error.35]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Nav-Comm 1
[error.36]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Nav-Comm 2
[error.37]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio DME
[error.38]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Xpndr
[error.39]
error=Gauge file not found: fs9gps!gps_500
[error.40]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Nav-Comm 1
[error.41]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Nav-Comm 2
[error.42]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio DME
[error.43]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio ADF
[error.44]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Xpndr
[error.45]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio AP
[error.46]
error=Gauge file not found: n_number_plaque!n_number_plaque
[error.47]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Audio
[error.48]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Audio
[error.49]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Nav-Comm 1
[error.50]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Nav-Comm 2
[error.51]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio DME
[error.52]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio ADF
[error.53]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio Xpndr
[error.54]
error=Gauge file not found: Bendix_King_Radio!Bendix-King Radio AP
[error.55]
error=Gauge file not found: n_number_plaque!n_number_plaque

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

In the Options - turn off the error reporting. They were included for developer work but are left on by default.

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this