Sign in to follow this  
jelder

Problems with Radio during Multiplayer v3.0

Recommended Posts

Just completed a great multiplayer flight from KPAO to KRDD in v3.0.  While enroute we tried to tune in the ATIS for KRDD and it never came in.  After we landed and disconnected the multiplayer session, it immediately started to play.  Can anyone else confirm this is happening or have any suggestion on a setting that might need to be changed?

 

Best regards.

 

Jim

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Interesting , I started a MP at KRDD and open ATC to tune ATIS  and the window says ATC Disabled -Multiplayer , and everything is greyed out... maybe was that?? if I tune the radio to atis I get a written Msg on the ATC sceen but no sound , looks like the sound is linked to the ATC being enabled...as you said as soon as you exit MP and click on the ATC atis it starts talking.

 

Jorge

Share this post


Link to post

Just completed a great multiplayer flight from KPAO to KRDD in v3.0. ...

 

Best regards.

 

Jim

Jim,

 

Could you describe your session? The type, how you did it, shared cockpit? Shared Flight?

I've been wanting to do multiplayer in P3D ever since it came out.

 

 

Thanks

 

Chas

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this