Sign in to follow this  
flynman33

Video Card Issues..... PC Wont Reboot

Recommended Posts

GPU.... Nvidia EVGA 750Ti GTX

 

Just got the card used and am trying to install it in to a new PC build with Windows 7.

 

So the pc booted up to begin with after I got Win 7 installed, I went to restart it after installing the Network Card and it would not reboot back to W7. I took the card out and tried it with a different lesser power GPU and it rebooted several times.

 

So back in with the 750...would not reboot. So I took out the CMOS battery and reset the jumpers and reinstalled it and it booted up just fine. I went to restart it and would not restart.

 

The drivers are the 358s.

 

Anyone have a thought as to wht is going on or what I can do?

 

Thanks

 

Randy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What PSU is in the system?  Have you checked (using an online calculator) to make sure it has enough power to drive the system?

 

Greg

Share this post


Link to post
Share on other sites

What PSU is in the system?  Have you checked (using an online calculator) to make sure it has enough power to drive the system?

 

 

 

The minimum PSU is 400watts per spec and I have a 450 watts PSU.

 

Do you have a link for the online calculator?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this