Sign in to follow this  
Holland_Holland

[SOLVED] Can't select custom splashscreen (anymore)

Recommended Posts

Hello,

 

I can't select custom splashscreens anymore. The button "Don't use Splashscreen"  is ticked and greyed out.

So I thought being smart and changed the profile cfg file parameter (disableSplashScreen=1 to 0) restarted Simstarter and noticed that the  "Don't use Splashscreen"  is still ticked and greyed out. And in the cfg the parameter was again reset todisableSplashScreen=1.

 

What am I doing wrong here?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In FSX mode everything should work. Can you please send my your "Userprofiles" folder? Please ZIPPED.

Share this post


Link to post
Share on other sites

Thank you.

 

Issue found and will be fixed in version 2.7.4 (within the next days).

Share this post


Link to post
Share on other sites

Happy New Year! Great to see a new version! :smile:

 

However I just installed the latest verion 2.7.4. but the problem with the custom splashscreens still persists. :unknw:

Share this post


Link to post
Share on other sites

Pero 

The splash screens still do not work in V2.7.4

 

Yes they don't. SIMstarter can't handle SplashScreens with P3Dv3. I am very sorry. The logic has 100% changed therefore I needed to remove that feature... But there will be a new generation of SIMstarter which solved that issue and brings the lovely SplashScreens back...  :smile:

Share this post


Link to post
Share on other sites

It's also the case (custom splash screens not working) in FSX.

 

You said:

Issue found and will be fixed in version 2.7.4 (within the next days).

 

Share this post


Link to post
Share on other sites

Can you please send me your SIMstarter.ini and zipped ".\Userprofiles" directory.

This shouldn't happen with FSX for sure.  :Shame On You:

Share this post


Link to post
Share on other sites

It's is still not solved for me sinced I wouldn't reinstall at least FSX. The checkbox stays greyed out and the only way to assign changes is to do it manually in the ini file.

 

I don't know since when this happens as I could make changes some time before (2.7.1 or earlier? I don't know).

 

To give you further indication: as long as the chekbox keeps unchecked, I can still check it. Once checked, I can't get it reverted.

 

Stefan

Share this post


Link to post
Share on other sites

It's solved by reinstalling both FSX and Simstarter. Thanks.

 

Did you try to reinstall Simstarter BEFORE reinstalling SFX ?

Share this post


Link to post
Share on other sites

Gentleman,

 

please send me or post the SIMstarter.ini as I requested some days before. Everything SIMstarter related is handled in that file (and a few others). No need to reinstall FSX or SIMstarter - FOR SURE! :o

Share this post


Link to post
Share on other sites

I did send you as per earlier request and never got answer back. Now I solved it by reinstalling FSX and Simstarter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this