Sign in to follow this  
GCRR

Mouse pointer "swollen" in DSR and fullscreen

Recommended Posts

Hello,

 

since DSR came out , i´ve been using it successfully on Windows 7-64 and a 660TI, never had any issues. Unfortunately my Mobo died and i had to buy new hardware, also took the plunge and installed a fresh Windows 10. So now I´m running FSX-SE (alone) on Windows 10 with a GTX970 4GB. So far so good, to be honest everything works great and smooth, except for one thing :

 

As mentioned i use FSX-SE in DX10 (Steves Fixer with same settings i had on Windows 7) combined with appropriate NVI settings and combined with DSR factor 4 and 33% smoothing, wich works great for me, the only annoying problem is that whenever i switch to fullscreen to enable DSR and move the mouse pointer over a clickspot, it becomes huge (about 4 times its original size), as i move away from the clickspot, it recovers its normal size.(never happened in Windows 7)

 

Did anybody else experience the same ? Searching google didn´t give me any answers, btw. i tried literally everything : different AA settings, different mouse pointers, enabling and disabling pointer shadows, etc.,etc., but no luck. FSX is running as Administrator,so i´m really clueless and tired.

 

Does FSX-SE need to run in any compatibility mode in Windows 10 ?

 

I have latest Nvidia Drivers installed and Windows fully updated.

 

Any help would be greatly appreciated.

 

Regards

Lars Stahmann

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, it will do that if it can cope with 4x. Do you have a microscopic thin line at the top that is the ALT Menu? I would go for 1.5x.

Share this post


Link to post
Share on other sites

Thanks for your answer,

 

No, there is no microscopic line, except if you refer to the upper menu bar, obviously it´s very tiny, though quite readable with DSR factor 4, wich btw. gives me nice performance.

I´ll keep on trying, must be a Windows 10 issue as i never experienced this with Windows 7.

 

Regards  Lars

Share this post


Link to post
Share on other sites

Perhaps try running the NVidia Control Panel and Manage 3D Settings, Global Settings, press Restore, Apply. Then set up the DSR Factors again.

Share this post


Link to post
Share on other sites

Yes Steve, that was the first thing i did, also resetted the NVI profile and build a new one. I must have a "Gremlin" somewhere .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this