Sign in to follow this  
Sesquashtoo

Trouble connecting Plan-G to XPX.42

Recommended Posts

For a single computer, what I.P. address should you put into the XPUICP. int mask, or for that matter, if anybody has Plan-G connected to XP with the latest XPUICP file...can you please share your init settings?

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, I use (and select) XPUIPC on the FS Connection page. Then set the following

Network mode : IPv4

FSX Computer : localhost

Server Port/Pipe : 0

 

Also, in Locations, set the path to your X-Plane folder

 

That should be it.

Share this post


Link to post
Share on other sites
XPUIPC Version 1.0.2.3 ini file

 

[XPUIPC SETTINGS]

Tune value = 00

Server Address = xxx.xxx.xxx.xxx (your FS computer ip address, type "run cmd ipconfig" to get this)

Share this post


Link to post
Share on other sites

Thank you guys...great help...and I have it up and running...it is amazing...quite amazing!!!

 

Mitch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this