Sign in to follow this  
Alti

Dash8 Gauge Error on P3Dv3.1

Recommended Posts

Hello, when start flight with dash8pro then my P3D became  an error, it says that the gauge is "only for use in 3.0",

but when click on Ok., it seems to work.

can fly without troubles...

Hope Majestic fix this also.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like the Dash is in need of a small update.  Looks like 3.1 is a no go for me until my favorite plane gets compatible-ized.

Share this post


Link to post
Share on other sites

Now fixed with the 1.018 beta 2 patch with P3D3.1 compatibility. Download in the user area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this