Sign in to follow this  
Ian McPhail

HGS no content in the display

Recommended Posts

I have just reinstalled my 737NGX and have run up against the problem of no content in the HGS when I bring it down.

 

I vaguely remember this was an early problem so I would be grateful if someone could point me to the solution.

 

Warmest regards,

 

Ian McPhail, Gold Coast Australia.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I take  it  you tried  pressing the clr  button on the control unit, if  you have and still no joy, than its  your  xml  DDL.XML (just for Kyle:) ) has been corrupted,  either  submit a  support  ticket  in with your DDL.XML  or  just use  the repair option of  the ngx  installer or if you made a bck up of all your xmls etc than just copy it over

 

a  search  brought  up this

 

http://www.avsim.com/topic/475441-lost-the-hud/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this