Sign in to follow this  
egnt

Black Preview Screen?

Recommended Posts

Hi everyone, I have constantly complaining about problems with my old computer and how things didn't work properly. Well, now I have got a new one and I am still running FS2004, simply for the FPS. However, when I installed it, when I open it, the preview screen for the aircraft is blank! But when I click fly now it simply loads as it should, no problems. I'm wondering if anyone else has witnessed this problem before, as I have scoured the internet and still can't find any answer. My PC specs are:

 

AMD Radeon R6 Quad Core 1.8GHZ

8GB RAM
Dedicated Graphics (NVidia I'm sure)

 

Any help would be appreciated.

 

EGNT.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks barrel_owl for your quick response, but the installer doesn't want to let me install it. I'm assuming it might mean I haven't got one of these. I think I might instead have an AMD card. Also, I am running Windows 10 on a HP Envy 15.

Share this post


Link to post
Share on other sites

Change to the "windowed" screen and you should be able to see your plane rotating there.  This is a problem with Windows 8 and 10 and I don't believe any solution is available.

Share this post


Link to post
Share on other sites

Thanks forkedtail, however this still doesn't work. I have checked and I am running the latest AMD Radeon drivers, and now when I start a flight, it shows a preview of the default cessna and I have to close and reopen again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this