Sign in to follow this  
AndyH23

P3D v3 CTD Problem

Recommended Posts

Hi all.

 

Well got my P3D v3 fully loaded.

Full range of Orbx, ASN, FSUIPC, EzDok, ABs and 737 NGXs.

I wondered if you can help. I keep getting random CTD's.

Tried not running EzDOK but no use, still happens.

Really started happening after I upgraded to registered version of FSUIPC. Tried deleting the dll and it still happens.

Running a i7, 16G Ram, 980ti.

Most frustrating after the dollar spend and lack of flying being achieved.

I realise I will need to post configs and error logs but not sure where to find them.

 

Many thanks.

Andy

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

A look into the Eventviewer would also be good to have a clue where the CTDs come from!

(Win 10: Press Windows-Key, type Eventviewer)

Share this post


Link to post

OK Guys thanks for the info.

 

Where do I look in these programs for issues?

Share this post


Link to post

In Event Viewer select "Custom Views" then "Administrative Events" and you will want to look for application hangs under "Source."  This will indicate what you are having issues with.  I just had one with a program called LINDA where it hung up after I closed P3D and it was the first at the top of the list.

 

Copy and paste the info from under the "General" tab below and paste it here in this thread.  You may have only one issue which can usually be corrected with a reinstall, program or windows update.

Share this post


Link to post

OK many thanks, here we go....

 

Faulting application name: Prepar3D.exe, version: 3.0.10.14945, time stamp: 0x560b4abe
Faulting module name: DINPUT8.dll, version: 6.1.7600.16385, time stamp: 0x4a5bd9c1
Exception code: 0xc0000005
Fault offset: 0x000069e0
Faulting process id: 0xfa0
Faulting application start time: 0x01d14743e0f3ec08
Faulting application path: E:\Prepar3D v3\Prepar3D.exe
Faulting module path: C:\Windows\system32\DINPUT8.dll
Report Id: 42a7f156-b338-11e5-8d86-001583ce22c6

Share this post


Link to post

Here's something to start with:

 

 

 

Unplugged the mouse, plugged it in again - and got the usual pings and bumps from Windows - but no "found new hardware message" as you sometimes do. Anyway ... fired up P3D ... it WORKS!!!

 

http://www.avsim.com/topic/465564-p3d-v25-ctd-dinput8dll/#entry3208185

 

Now that you know what the issue may be antivirus or whatever, do a google search and see if you can find anything else.  First thing is to give Jim's post a good look at. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this