Sign in to follow this  
CdXa9fM7

I was using the program just fine, but then

Recommended Posts

...the problem started. The program is starting at the wrong step. Now, everytime I start Reboot I get the "Preflight Checklist" prompt. It skips over the procedures before this, and presents no countdown clock. It won't let me back up either. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please re-install.

 

It sounds like you changed the SOP???

Share this post


Link to post
Share on other sites

Hi Bryan,

 

Thanks for the prompt reply.

 

Unfortunately, the fix you suggested did not work. I uninstalled the product then reinstalled it and it still starts at the Preflight Checklist. I'm using SOP 1 with voice control, just like I was doing successfully for several weeks. Strange..

Share this post


Link to post
Share on other sites

Hi Bryan,

 

Thanks for the prompt reply.

 

Unfortunately, the fix you suggested did not work. I uninstalled the product then reinstalled it and it still starts at the Preflight Checklist. I'm using SOP 1 with voice control, just like I was doing successfully for several weeks. Strange..

 

 

I think the initial mode with SOP1 is "Pre-Flight".

 

Please re-read the SOP1 manual.  

 

www.support.fs2crew.com

 

I don't think anything is wrong here.

 

Cheers,

Share this post


Link to post
Share on other sites

Thanks, Bryan. I uninstalled and reinstalled again and everything is fine. Appreciate the prompt and courteous replies!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this