Sign in to follow this  
Avidean

Black textures in Clouds

Recommended Posts

So I searched and could not find any other example of this.

Perhaps its just me. Its the same in NGX. I am using P3D V3.1

but I have seen this in all versions as I recall.

777%20black%20fan%20textures%20in%20clou

 

Is this known and if so is there a fix?

 

I also see that windows go black in clouds apparently not with the T7 but I recall black windows on NGX in clouds

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What if I said it was both engines, would that get a response? :smile:

Share this post


Link to post
Share on other sites

What if I said it was both engines, would that get a response? :smile:

 

Dunno - your avatar makes it seem like you're okay without those...

 

 

 

To be honest, it looks like this is the older version. Pull the latest update from your order page in your account. Keep in mind, though, that when your engine is spinning at thousands of revs per minute, you're not going to see blades. It's just going to be a blurry disc. What you're seeing isn't a lack of anything. What you're seeing is an unhindered view of the disc as if the fogginess wasn't there.

Share this post


Link to post
Share on other sites

I've been using FSX for a long time, and when I started using P3D recently I also noticed this. It just seems that in clouds, all textures on the 777 become "more grey", but the engine fan blade disc stays the same color, which is probably why it looks a little weird. I guess it's by design.

Share this post


Link to post
Share on other sites

 

 


To be honest, it looks like this is the older version.

 

according to the operations center its the latest version: 1.10.7025

Share this post


Link to post
Share on other sites

This video better illustrates the issue:

https://drive.google.com/file/d/0B4aX5Q3-OT6kVFFONG11SGZfYzg/view?usp=sharing

 

There is a clip of both the NGX and the 777 passing through clouds and it can be clearly seen that the some textures rather then being obscured by the cloud just immediately turn black or are unaffected at all by the fog.

 

I am guessing the alpha channel is missing from the offending textures.

 

interestingly enough the intake fans on the NGX look as they ought too but not the 777

Share this post


Link to post
Share on other sites

according to the operations center its the latest version: 1.10.7025

 

I know what it looks like, but trust us to know what we're doing - please.

 

 

 

interestingly enough the intake fans on the NGX look as they ought too but not the 777

 

Wonder if that might be related to the model that got broken in the 01JAN update that we've since fixed and placed up for download...

Share this post


Link to post
Share on other sites

OK Kyle, I uninstalled both NGX and 777 using the installation .exe's i the downloads and selected uninstall.

Downloaded both again from my account on the PMDG site and reinstalled them with a run and restart in between each installs. Flew through the clouds and its the same.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this