Sign in to follow this  
flying_w

Lost ATC Text and Voices

Recommended Posts

Somewhere along the way in my Prepar3D V3 journey, I have lost both the ability to see ATC text and hear ATC voices.  When I try to do anything with ATC, I get the window coming up with the appropriate options, but when I select an option it "completes" really quickly with no communications text and no voice.  If I look further into Sound options in Prepar3D, where I normally expect to see a list of the voices available the list is in fact empty.

 

Not sure if I had this in 3.0 as I moved to 3.1 very quickly, and I'm sure it's just me rather than something systematic.  But before I go to a little trouble of a reinstall, does anyone know another way to get ATC working again?

 

Thanks

Simon

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What do your audio settings look like under the Windows sound playback devices? Which device is default and which is communication?

 

Also, it won't hurt anything to uninstall the 3.1 client and reinstall it again. Then reboot, check the audio devices in Windows and run P3d again. I hope that you uninstalled your 3.0 client before your original 3.1 client install.

Share this post


Link to post

Hi Jay,

Thanks for the help.  I discovered my sound folder was virtually empty, so it's likely something went wrong in the original P3D V3 install (although I don't recall any errors being reported).  In any case, I uninstalled the deficient 3.0 content, installed the 3.1 content and everything is the way it should be.

 

Simon

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this