Sign in to follow this  
gfd

Default Flight

Recommended Posts

Greetings and Happy New year,

 

I have a profile that places the PMDG 777 at FlyTampa CYYZ. I recently opened SimStarter and ran that profile. I got the splash screen, the progress bar for about a second, and then then nothing.

 

Prepar3D was still running. The first couple of times the error was (paraphrase) "could not create child window". After that, same issue, no error message. I opened a different profile (Aerosoft Airbus A320 at FSDT CYVR) and the result was the same as above.

 

If I set the profile to open the scenario screen and run either the the CYYZ or CYVR flights, I still lost the window.

 

The only way around it was to set the default flight to the LM default in all profiles and open the scenario screen at startup. Is there a way to make this go away? I'm not too bothered with opening to the scenario window. Only takes a moment to load flight. Just curious. Are my saved flights corrupt? If so, why do they load from the scenario screen?

 

Prepar3D v3.1, Windows 10, latest version of SimStarter.

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Share this post


Link to post
Share on other sites

Thanks pero,

 

Will study up and, if necessary stick with LM default for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this