Sign in to follow this  
mrbragster

no in-game sound after enabeling FS2crew

Recommended Posts

as the title says after i installed and enabled fs2crew voice control i have no in-game sound, disable it and it works again.
anny ideas for a fix?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You mean you lost all your FS sounds?

 

Maybe you have a key assigned to the mute FS sounds assignment.  I think it's Q by default if memory serves correct.

 

That's all I can think as I've never heard of this one before.

  • Upvote 1

Share this post


Link to post
Share on other sites

turns out its only the internal sounds, i'm going to try to re install the 777 and report back (mute button is on "Q")

Share this post


Link to post
Share on other sites

OK fixed it, turns out the sound settings in the 777's fmc had changed. switched it to the correct device and it works now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this