Sign in to follow this  
OldFlyboy

Problem Loading P2ATC-Unhanded Error

Recommended Posts

This is definitely a problem related to my PC. I installed the same download on a laptop and P2ATC works perfectly.

On the FSX PC the program reaches the 10% stage and the progress indicator stops. After several seconds the GUI appears. The MAPs and Charts buttons work as well as several others UNTIL I try to enter a waypoint. There is a very long delay and then that accursed "Unhanded ....." message.  After that, nothing works.

 

I tried to get more info but found only:  SQLLocal ---- DB 12.0    Event ID 528      Error Code 575

All Folder shares are correct, P2ATC is installed in  C:\P2ATC 

Dave (P2ATC) has given lots of time helping narrow this problem down to this point. Possibly the SQL Data Base is the only holdup,

 

If anyone has encountered this problem with any programs and can help solve it I will truly appreciate it.

After having a chance to try more of its features on the laptop I am determined to get it to work on the FSX PC.

Thanks in advance, and if this post should be on another forum please advise

Neal Howard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I GOT IT!!!! :dance: :smile:

Installed it on a PC stored upstairs which still has fsuipc on it. P2ATC worked perfectly so I started checking files.

copied   Users>...>AppData>Local>Microsoft\>Microsoft SQL Server Local DB>Instances>v11 planning to do a comparison.

On the FSX PC The Microsoft...Local DB was SHARED but the v11 folder was LOCKED. I Shared it and added Everyone (read/write). P2ATC loaded o%----10%----60% etc and worked perfectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this