Sign in to follow this  
SledDriver

Treescapes Scotland seems very sparse in places

Recommended Posts

I believe I have installed all this correctly, and I am seeing trees, but overall the Tressscapes in Scotland seems very sparse compared with England.

 

Is this just how the product is, or have I got something wrong?

 

Plenty of trees near Aberdeen. Hardly any around Glasgow.

 

England is fully populated with trees,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

SledDriver,

ES trees for Volumes 1-3 use default trees as the base. Following complaints some trees were too big (an FSX problem not ES one), the trees for later volumes were custom modified and given their own guide numbers which requires the use of the ES modified Autogen descriptor files to get them to show.

 

You may well be seeing some default trees from the set but missing the others because you don't have the guides indexed in the autogen files. Put simply, FSX doesn't know they exist so you don't see them.

Share this post


Link to post
Share on other sites

SledDriver,

ES trees for Volumes 1-3 use default trees as the base. Following complaints some trees were too big (an FSX problem not ES one), the trees for later volumes were custom modified and given their own guide numbers which requires the use of the ES modified Autogen descriptor files to get them to show.

 

You may well be seeing some default trees from the set but missing the others because you don't have the guides indexed in the autogen files. Put simply, FSX doesn't know they exist so you don't see them.

 

Thanks for your response.

 

Is there any info on how to set these parameters? There is nothing in the Treescapes manual about any proprietary autogen settings for Treescapes... I just reread it to make sure.

 

Where do these descriptor files come from, and where should they be put?

 

Cheers

John

Share this post


Link to post
Share on other sites

Hi John,

They are located in the modified Autogen files that ES products update as part of the "ESI" install.

 

I have copies of the "ES Help Desk" on my own site. These two links may help and save me copying here:-
http://www.arm-computers.co.uk/EarthSims_Help/Q_1_/Q_2_/Q_3_/Q_4_/Q_5_/Q_6_/Q_7/Q_8/Q_9/Q_10/q_10.html

 

http://www.arm-computers.co.uk/EarthSims_Help/Q_11/Q_12/q_12.html

 

Tony

Share this post


Link to post
Share on other sites

Thanks for those pointers. They did indeed help. I now have lots of trees all over Scotland.

 

Strangely though, I still don't have tree over central and northern England/Wales scenery, but they are present over southern England.

 

I've compared the installations of each, and I can't see why this should be.

 

Each has a Textures folder with all the thousands of trees agn files in it. I have the these Texture folders in the 2.4m Photo folder. I'm assuming that is correct?

 

Do you have any thoughts about this.

 

So close now, but not quite there yet.

 

 

Hi John,

They are located in the modified Autogen files that ES products update as part of the "ESI" install.

 

I have copies of the "ES Help Desk" on my own site. These two links may help and save me copying here:-
http://www.arm-computers.co.uk/EarthSims_Help/Q_1_/Q_2_/Q_3_/Q_4_/Q_5_/Q_6_/Q_7/Q_8/Q_9/Q_10/q_10.html

 

http://www.arm-computers.co.uk/EarthSims_Help/Q_11/Q_12/q_12.html

 

Tony

Share this post


Link to post
Share on other sites

Looking at the line below, if accurate, your trees don't appear because they are in "Texures" folders and therefore invisible to FSX.

 

The secret is in the "S". They need to be in a Texture folder without that "s".

 

Let me know how you get on.

 

Tony

 

 

 

Each has a Textures folder with all the thousands of trees agn files in it. 

 

 

 

Share this post


Link to post
Share on other sites

 

 


they are in "Texures" folders and therefore invisible to FSX.

 

Hi Tony.

 

I checked the folders out again, and they were called Texture, not Textures. But what seems to have happened is that the crappy ESI installer had never finished copying the files over. I have now done this manually, and all the trees are appearing nicely.

 

It certainly improves the sim experience.

 

Thanks for all the help getting this sorted! Much appreciated.

 

Regards

 

John

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this