Sign in to follow this  
armchair_pilot

MyTraffic 6.0a and P3Dv3 how to disable default AI?

Recommended Posts

Hello, after successfully installing MT6 in P3D I noticed that besides the new aircraft the default AI is still showing up. When trying to disable it using the communicator all options are greyed out except 'Localize Prepar3d' v3 which, after clicking on it only reveals 'Manage simobject.cfg'. For FSX all options are available.. Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Max, just navigate to <P3D SIM FOLDER>\Scenery\World\Scenery and find the file called trafficAircraft.bgl and change the extension of that file to this (or something similar): trafficAircraft.bgl.off. This will remove all default AI aircraft. and leave you with just MT6's. If the communicator buttons were active, using them would just perform that action automatically.

 

Cheers

Stu

  • Upvote 1

Share this post


Link to post

From Graham's instructions:

 

"disable the default Prepar3D AI aircraft. Go to your main Prepar3D folder drill down to Scenery\World\Scenery. Search for trafficAircraft.bgl. Change it to trafficAircraft.bgl.off, or something similar. "

 

 

Edit to add: Stu beat me to it while I was looking it up.

Share this post


Link to post

Thank you both, that did the trick :) although the communicator still won't let me enable/disable them but now I'm fine with it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this