Sign in to follow this  
Wanthuyr Filho

Crazy behaviour (flight controls) after takeoff

Recommended Posts

Hello,

 

I've been flying nicely the 777 lately, but today happened this:

After a second try (shutdown and restarted everything) it happened again, but I was able to fly a little further, up to 220 knots and flaps up. Both times the autothrottle refused to command the preselected thrust, it remained mid-range and I had to disengage it in order to apply thrust manually.

Funny thing I haven't changed anything, and the 777 is updated for granted, besides I flew yesterday and it was flawless, as usual.

 

Thanks in advance for your help.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's a "custom" PC I built myself, the only ASUS thing on it is the motherboard (Z87-A, if I'm not mistaken).

 

Yep - unfortunately that's the only bit of it that matters in this case.

 

ASUS boards have had these latent issues for quite some time. My last computer fell victim to it such that it affected the wireless card, rolled into the sim, and then onto a few other things I can't remember before mysteriously disappearing. The only solutions we've seen so far are flashing the BIOS (be very careful here) and replacing the CMOS battery.

 

If you look into various game forums, people have been talking this one up for years, but nothing has really been done about it.

Share this post


Link to post
Share on other sites

As a matter of fact today I noticed the clock with strange values twice (I synced one and it happened again later, with no power interruption in between, though).

Thanks for the clue, I will try to read more about the subject, and do what you suggested!

Share this post


Link to post
Share on other sites

As a matter of fact today I noticed the clock with strange values twice (I synced one and it happened again later, with no power interruption in between, though).

Thanks for the clue, I will try to read more about the subject, and do what you suggested!

 

You're welcome. Sorry it's affecting you. Hopefully you get it sorted soon though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this