Sign in to follow this  
dutton98

PMDG 777/737 black gauges

Recommended Posts

hey guys, 

 

So i did a system restore the other day just to wipe everything and start fresh. 

Today i installed the ngx and 777 200 and the 300 addon for P3D.

 

Now normally when i do this for the first time, once i click the aircraft it asks me for my licence key. This time for all PMDG aircraft i chose it went straight into the flight. When i got to the cockpit, the gauges are all black, you cant click anything. In the NGX you can hear the engine sounds but in the 777 you cant hear anything. 

 

Anyone know what i may have done?

 


Edit - Would the problem be because of sim connect? Cause when i go to start up Vplilot i get this error message - Could not initialize vPilot core components. Please ensure SimConnect version ........ is installed 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Anyone know what i may have done?

 

Forgot to read the file that says "P3D USERS READ ME" (or similar) that comes with the installer file. It explains that you need to install some SimConnect files.

Share this post


Link to post
Share on other sites

Forgot to read the file that says "P3D USERS READ ME" (or similar) that comes with the installer file. It explains that you need to install some SimConnect files.

Ah yep i would have done that, just excited to get the beast in the air. ill do that now cheers Kyle

Share this post


Link to post
Share on other sites

Ah yep i would have done that, just excited to get the beast in the air. ill do that now cheers Kyle

 

Don't blame you. Let us know how it goes!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this