Sign in to follow this  
Paul603

B777 does not show in PMDG OPS center after update

Recommended Posts

I just updated my FSX version of B772 and B77W by removing  first (as per Robert's suggestion) the existing version using the Windows remove programme and then installing the latest version (1.10.7025) downloaded from the web site.

 

Everything went fine as far as FSX is concerned (even though as I was somewhat surprised not to have to provide the license activation number) but I no longer have access to the B777 in the Operation Center meaning that I am stuck with only the aircraft in the PMDG livery with no possibility of customization.

 

Any idea on how to solve this issue

 

Thanks

 

Paul

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum Paul, please note that full names are required here by PMDG

 

Are you using FSX boxed version or FSX Steam?

 

Normal to not have to reactivate product unless you change hard drive.  The OC not finding PMDG 77X could be a registry problem, which is why i asked if you were using Steam.  Try to run the PMDG 777 Base Package installer again selecting REPAIR to see if that helps. If not, then I suggest you open a ticket at PMDG Product Support and they might agree with me and provide you the tools needed to sort the registry problem out.  Also, note that there is an operations center log that you can look at, it is found in your AppData Roaming directories under PMDG.  This log file may give you clues and PMDG may ask for it when they respond to your ticket... better yet, attach it to your ticket.

Share this post


Link to post
Share on other sites

Thanks Dan

 

Re-installing the B772 base version did the trick ( and I am kicking myself in my a??. for not thinking about it).  The only unusual part was the installer went directly to the install part skipping the remove/repair screen.  It is rather strange as the 772 was installed and was functioning well (as far as I could tell after a short test "drive").

 

In case it is useful for further investigation I am running FSX (Boxed version with acceleration pack) under Win 10 Pro 64 bit.

 

Paul Lamy

Share this post


Link to post
Share on other sites

 

 


The only unusual part was the installer went directly to the install part skipping the remove/repair screen.

 

That's consistent with the theory that the registry was the problem.... glad it's working. Happy contrails.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this