Sign in to follow this  
dental12

stuck on nav2

Recommended Posts

Hi

I just installed the update and my font problem is solved! I do have a question though. When i connect to the sim the com window is stuck on com2 and won't switch to com1 regardless of what the aircraft radios are set at.The nav side works great. What am I missing?

thx Lee

 

P.S Kudos to Dave for a great update and quick turn around!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you first start P2A, the radio channels look like they are selected, but because you are not connected to the SIM, they cannot be changed.

 

When you first connect P2A, the radios might be out of sync with the SIM and have invalid values.  Usually this is on the Com Frequencies and a Frequency Swap by clicking on the Active Frequency window in the bottom left will fix this.

 

For the Com Channel, you can try switching in P2A by pressing the inactive com channel button or swapping in the aircraft.  There has been a problem with some 3rd party aircraft not sharing their Com Channel setting via FSUIPC/XPUIPC and that can give the symptoms you are having as well.

 

As a last resort, try it with one of the default SIM aircraft loaded and see if that works.

 

Let us know if any of the above resolves the issue.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Hi Dave

I tried a default aircraft and the program still defaults to com2. When I click the com1 tab it switches for a second then switches back to com2. For that quick second, I see that com1 is correct. Will this situation have any real effect on the function of pilot2atc? If not,I can ignore it since I can control the radios from the cockpit.

thx Lee

Share this post


Link to post
Share on other sites

Lee,

If you can change the active channel in the aircraft and have it display properly in P2A, it should work fine.  But P2A will be working on whatever is displayed in P2A.

What SIM and default aircraft are you seeing the issue in so I can try and replicate and fix.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

just checking in to see if anybody else is having the program default to com 2 and stay there. It does not change to com 1

thx Lee

Share this post


Link to post
Share on other sites

Lee,

I may not have asked this before, but can you change the Com channel in the cockpit and see it change in P2A?  If that's the case, P2A uses whatever it sees from the SIM, so you should be good to go.

 

Dave

Share this post


Link to post
Share on other sites

Hi Dave

P2a is stuck on com2 no matter what I do in the cockpit. This is not a deal breaker since I have been just using com 2. If i,m the only one experiencing this than I am ok just using com 2 and not taking up too much of your time.

thx Lee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this