Jump to content

Sign in to follow this  
Tomaz Drnovsek

Simconnect error, restarting connection

Recommended Posts

When I load A2A C182 in P3D v3.1 I get the message:"Flight simulator X SimConnect Error has been detected, restarting connection". I don't get this error message with any other aircraft or addons that also use simconnect. I get steady 60FPS and this happens on the first load. I already reinstalled Simconnect (FSX-SP2-XPACK version). My main question here would be what does "restarting connection" actually means.. does it mean it works now because the connection was restarted or does it mean something is not working now because error has been detected? There is no other message afterwards, only what I quoted. I already asked the question over at A2A but got standard reply to reinstall simconnect and always load default before A2A.

Share this post


Link to post

I get it sometimes, i`ve just assigned the reload user object function to a joystick switch and reload the A2A again, are you running any other A2A FSX aircraft in P3d?


Banner_FS2Crew_Supporter.jpg

 

Rick Wilson

 

 

Share this post


Link to post

Yes, I also installed the Cub.

I'm just wondering if any functions are broken because of this or is this just a message something went wrong and now it's ok since it restarted? If I load any other aircraft and than switch to 182 I usually don't get this error message. Does that mean the error did not happen?

It's the not knowing that gets me.. is 182 working properly or is maybe something broken "behind the scenes"? I reinstalled all simconnect versions and 182, still the same problem. I also had the same addons in P3D v3.0 and everything was working ok. I really don't want to reinstall everything all over again.

Share this post


Link to post

Yes, I also installed the Cub.

I'm just wondering if any functions are broken because of this or is this just a message something went wrong and now it's ok since it restarted? If I load any other aircraft and than switch to 182 I usually don't get this error message. Does that mean the error did not happen?

It's the not knowing that gets me.. is 182 working properly or is maybe something broken "behind the scenes"? I reinstalled all simconnect versions and 182, still the same problem. I also had the same addons in P3D v3.0 and everything was working ok. I really don't want to reinstall everything all over again.

The warning can be ignored if you use FSX aircraft in P3d, i have the Mustang and Spitfire in P3d so no deal breaker i guess, If however you end up having dotnet errors with a CTD then i would be uninstalling your port-overs, if its stable ignore them like i have, it still fly`s unaffected...


Banner_FS2Crew_Supporter.jpg

 

Rick Wilson

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...