Sign in to follow this  
abh_jc_03

error regions

Recommended Posts

I can't seem for the life of me to get this error to go away.  I don't know how to get rid of it.  I have gone into my malware program which I disable when I do anything fsx related and I did exclusions to folders related to FSX but still get this everytime.  The strange thing is that when I installed Global base it shows in my ORBX folder OpenLC which I am pretty sure shouldn't be there as well as FTX_AU and I don't have any Australian scenery.  Can anyone help?  I am about to delete all my orbx stuff and re install but I am trying to avoid that.  Thank you.

 

http://s23.postimg.org/l32qwc6l7/ftx_error_2.png

 

http://s30.postimg.org/dv3bxxb69/ftx_error.png

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

If  you would  go  to the ftx   forum  there  are plenty of posts  about  your  issues  , looks like  windows is not allowing FTXcentral proper access, try right-clicking on the FTXcentral icon and going to the compatibility tab and check its set to run 'run this program as an administrator'

Share this post


Link to post

I saw some posts on the forun. It is set as Run as Administrator. My FSX central icon is fadeductible like it was hidden but everything has administrative rights with full control.

Share this post


Link to post

Your  ftx  folder  is  not  set  to read  only by any  chance

Share this post


Link to post

Inside my fsx folder ORBX was set read only so I changed that and went my app data folder and changed that as well. First part didn't work, but after making the local folder no longer read only, it has not given me the error. Thank you.

Share this post


Link to post

Inside my fsx folder ORBX was set read only so I changed that and went my app data folder and changed that as well. First part didn't work, but after making the local folder no longer read only, it has not given me the error. Thank you.

 

Glad  its  sorted   don't  know  how   it  would  change to  read  only,    same  thing  happened  to me   but  with   using  pilot2atc   had  issues   found  out    the  folders  some  how  got installed   to  read  only

Share this post


Link to post

Well I appreciate your help. I tried getting help over at the orbx support forum weeks ago and nobody responded, so thank you.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this