Sign in to follow this  
Malafor

NO VC just a Black box

Recommended Posts

Well i got FSX-SE 5 days ago and had nothing but trouble with it.Most of which has now been sorted.
But the major bug i have is when i launch the game into 5760x1080.
The Virtual Cockpit shows a black screen.If i launch it in 1920x1080 its all fine.
I have 3x23" HP Monitors.
I dont use DirectX 10 ( i have tried it ) Lowerd all my settings to lowest possable and still no VC.
I have spent hours trolling here there and everywhere for an answer with no luck so far and still waiting on dovetail to answer my ticket.
I have also tried both default cockpit views
My set-up is
AMD FX 8350 8 cores at 4ghz.
32gig of ram
Nvidia Geforce GTX760 2000mb
3x23" HP Monitors

 

Cheers All

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Which aircraft are you trying to use? I've had problems when using add-on aircraft which I solved by making sure the vc textures were copied into the specific aircraft's texture folder. 

Share this post


Link to post
Share on other sites

Hi Doner,

Its one of the stock planes Bombardier CRJ700.

Nows heres a funny thing having just got the game i thought i would work my way through the missions.

I played with the CRJ700 in free Flight mode so i could get a small feel of it.

I didnt like the cockpit view so installed Ezdok and set up the planes i would use in the missions 4-5 planes ahead.

I put the CRJ in the free game loaded it up VC was there setup the Ezdok setting i wanted and it worked just fine.

Then Went to do the mission Tutorial 8 - Transitioning to Jets And No VC ,went back to Free Flight and no VC.

Now the smaller planes like the Cess,Beechcraft King Ait 350 all work fine.

So i thought try the AirBus in the Rome-Naples Airline Run mission and that work fine with Ezdok.

 

Thanks

Share this post


Link to post
Share on other sites

Perhaps Ezdok is messing something up? I've just selected that tutorial and flown it successfully - VC and 2D panels all working fine. I don't have Ezdok.

Share this post


Link to post
Share on other sites

I did the mission in 1920 x 1080 then at 3000 res, so maybe with the game being old it doesnt like my high settings lol.

But i have seen on other forums that is common problem so i will mess about check the code bla bla and post back here if i find a solution :|

Worst case i can reinstall and start from fresh.

What Resolution did you play that mission in Don ?

Share this post


Link to post
Share on other sites

1280x1024 - the maximum my flatscreen monitor can handle.

 

By the way, the name's Mark, username HighBypass - it just says Donor because I donated some money to contribute to the costs of AVSIM's site ;) 

Share this post


Link to post
Share on other sites

Hi Mark,

1280x1024 also works for me it will work upto 3000 ish so i guess i will play in windowed mode so i can change the size so that it all works :)

Names Paul Malafor is from my eve-online days i say days it was over 12 years and just had enough the way it was going.

So now as i have too much time on my hands i thought i would try Flight Sims.

My eve corp has but almost moved on and we have a Teamspeak 3 server just sitting there so you need any comms for you or your  friends feel free to use it i can make you your channel etc Just pm me and al send info over.

Thanks fr your help buddy :)

Paul

 

Edit.

If you get bored while flying jump on anyways am usually around

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this