Sign in to follow this  
Ralph_Zimmerman

600/700 Install Issue

Recommended Posts

Having a bit of a problem with this also. Purchased yesterday and the screenshot captures how far I got with an install.  Opened a ticket at the help desk but haven't heard anything. Sure would like to fly these.

 

Not given a choice of which version to install and the pop-up is for the 777. I do FSX-SE installed but no PMDG product associated with it.

 

2016-03-09 copy.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Having a bit of a problem with this also. Purchased yesterday and the screenshot captures how far I got with an install.  Opened a ticket at the help desk but haven't heard anything. Sure would like to fly these.

 

This is actually not quite related to the thread that you'd initially posted this in, which is the reason I split it into its own.

 

Did you purchase both yesterday, or just the 600/700?

 

 

 


Opened a ticket at the help desk but haven't heard anything.

 

I'm assuming your sent the ticket at some point late last night or today? If so, do note that we do not staff a full-time help desk. We usually do a pretty good job of having someone in there at odd hours given that our support staff members all have generally opposing work schedules, but it's not 24-hours-a-day coverage.

 

 

 


Not given a choice of which version to install and the pop-up is for the 777.

 

Simple text error in the message title. Forwarded to the team.

Share this post


Link to post
Share on other sites

Thanks for the quick reply. I've had the base package for well over a year and just purchased the 600/700 expansion yesterday morning just looking for something else to fly while waiting for the 747 V2!. I sent the ticket yesterday morning at about 9 am.

 

Thanks again Kyle.

Share this post


Link to post
Share on other sites

 

 


Thanks for the quick reply. I've had the base package for well over a year and just purchased the 600/700 expansion yesterday morning just looking for something else to fly while waiting for the 747 V2!. I sent the ticket yesterday morning at about 9 am.

 

Weird. I definitely cleared the queue last night. I'll look for it when I'm in there later.

 

Did you update the base package before attempting to install this one? If not, go into your account, click View Previous Orders, find the 800/900 order and download from the order page. While it's downloading, remove the version currently on your machine. Then, install the version you downloaded. After that, install the 600/700.

Share this post


Link to post
Share on other sites

No, I did not install the base package again since the Operations Center indicated I was up to date. However I am downloading a fresh copy now and I will reinstall. I'll let you know. Thanks again.

Share this post


Link to post
Share on other sites

No, I did not install the base package again since the Operations Center indicated I was up to date. However I am downloading a fresh copy now and I will reinstall. I'll let you know. Thanks again.

 

If it's still not working after that, then it's a registry issue. We have a tool for that. I can send that later, too.

Share this post


Link to post
Share on other sites

Sorry to report that the problems remains after a re install of the base package.

 

Registry issue then. I'll try to find your ticket and send you the registry tool.

Share this post


Link to post
Share on other sites

I am so sorry for the wrong number having been copied to my clipboard. I really am not brain dead!!  I was thinking I would need the product code after forgetting that I had copied the ticket number

 

Thanks for the tool. It did not help in this instance. Being desperate, I un installed FSX-SE and then all is now well. Install went ahead perfect.

 

I never used it anyway - just bought it for very very cheap when DTG firfst introduced it to steam.

 

Many thanks for all your help. All is well now

 

Best regards and blue skies!

 

Ralph Zimmerman

Share this post


Link to post
Share on other sites

I am so sorry for the wrong number having been copied to my clipboard. I really am not brain dead!!  I was thinking I would need the product code after forgetting that I had copied the ticket number

 

Thanks for the tool. It did not help in this instance. Being desperate, I un installed FSX-SE and then all is now well. Install went ahead perfect.

 

I never used it anyway - just bought it for very very cheap when DTG firfst introduced it to steam.

 

Many thanks for all your help. All is well now

 

Best regards and blue skies!

 

Ralph Zimmerman

 

No worries - I appreciated the thought all the same!

 

Glad you got it sorted.

Share this post


Link to post
Share on other sites

I have the same thing.  I bought both today.  Installed the base just fine, but got the same message as Ralph got with the expansion.  I also have the 777.  I'm also running windows 10 pro 64bit with 16 gigs of ram.  I probably need to us that reg. tool.  Don't know if it will work or not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this