Sign in to follow this  
cbrdriver

I've lost my Runway Turnoff Lights

Recommended Posts

I've no idea what has changed.

I used to be able to see my runway turnoff lights, but now I don't.

 

The taxi lights are visible, just not those.

 

Where can I start to diagnose this?

 

Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Was flight created new from default or loaded from a saved flight? Try changing panels? Try different airport?

 

I agree, this is an odd one. Please report findings.

Share this post


Link to post
Share on other sites

I did recently learn the consequences of using an old panel state, so I've made sure to be loading with the trik as default, then choosing my NGX model from there.

Is that what you mean?

 

I fly out of my last arrival airport, so it seems to be global.

 

I'll try, tonight, to make some changes to my NGX panel through the CDU.

I'll let you know.

 

Thanks

Share this post


Link to post
Share on other sites

No joy, Dan.

Made several arbitrary changes but saw no changes to the lights.

I closed fsx:se then re opened it with still no change.

 

The only change i can remember was the addition of ASN.

I had to delete, then reinstall because it had somehow been installed in the wrong place, and Steam couldn't find it. (yes, that confused me too, because it was installed through Steam)

Could that have caused a corrupted file?

 

Thanks.

Share this post


Link to post
Share on other sites

Take a look at the external model and note if the lights are lit, suggesting that you are missing the light splash.

 

Assemble your notes and try a trouble ticket at PMDG Product Support, they probably already have a solution there for the asking.

Share this post


Link to post
Share on other sites

Very interesting, Dan.

If i turn them on, they're not visible until I go to external view.

They become visible then, and are visible again from the cockpit.

 

Strange glitch and unknown cause, but you've inadvertently given me a work around.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this