Sign in to follow this  
GeorgeMB

EZdok 1.18.7 Registered Components Error Message

Recommended Posts

Hello,

 

Maybe someone can help me with this problem. I have been unable to use EZdok since trying to run the new 1.18.7 version.
The V 1.15 with the 1.17 update ran fine for me in the past.

 

So I download the exe and run it in administrator and everything seems to load fine. And I run the EZCA config.exe tool like it says but every time I start FSX I keep getting this message:

 

''Application can not run. First start configure tool for registered components.''

 

I have performed the options configure FSX files registry and unregistry components plus conflicting hotkeys and still no go.

I have the config.exe desktop shortcut permanently to admin. I have run the registry components option again and again and still get the same error message.

 

Also I have anti virus off and UAC off.

 
What the install does for me automatically is it makes a folder called ''EZdok Software'' in my C:\ drive. That folder has two files called ''ezdokcam1.lic'' and ''EZdok-Setup-1.18.7.exe''
Then it makes a other folder in C:\Program Files (x86) called ''EZCA'' That one has 14 files 2 folders at 11.7 MB. And those are the only two locations that seem to have EZdok stuff.   
 
I also ran the file simconnect.msi and Ran the config tool. I did both registry and configure FSX files and then started the sim in that order and I'm still getting the same error message.
I get a other message too it says: ''Found 3 installed simconnects in system. EZCA switched to 10.0.61259.0'' Is that a normal setup message? 
 
I have FSX Gold + Acceleration W7-64 Thanks for any help.
 
Regards,
George.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello George.  Did you Try running EZCA.exe as Admin as well located in the EZCA folder.  Ignore the image on the right

 

Try Installing the simconnects Located in your main FSX folder as well. 

 

  

This is from an old fault finding post on the EZdok forums.

 

==================

 

"Application can not run. First start configure tool for registered components."

 

""Standard actions - 

1.UAC it shall be switched off. Antivirus too.
2. To launch config.exe on behalf of the administrator.
3.  Launch configure tool, open options--> unregistry components. Then options--> registry components. What window appears after that and what is written""

 

 

 

 

 

25109212869_d1cb87cdf7_o.png

Share this post


Link to post
Share on other sites

Thanks for the reply Poppet,

 

I do have EZCA.exe running in Admin. Also I couldn't find any simconnects located in my main FSX folder.

 

And I launched the configure tool, open options--> unregistry components. Then options--> registry components. I got two windows after. 

 

They looked like this: 

 

RegSvr32 DllRegisterServer in dx8vb.dll succeeded

RegSvr32 DllRegisterServer in Ezsc.dll succeeded

 

But still I got the ''Application can not run. First start configure tool for registered components.''

 

I have gone to the flight1 forums about this and even emailed support. But nothing from them yet.

Share this post


Link to post
Share on other sites

Hey George.  I don't know if Installing all the Simconnect's will be the answer but no harm anyway, Install them all.  Theres 3 in Legacy and 1 in Lib 

 

After from that i would reinstall EZdok, it only takes a couple of mins with the new Installer 

 

There Located in your SDK kit in your Mian FSX folder 

 

25235534304_b27d5b7614_o.png

Share this post


Link to post
Share on other sites

I couldn't find those two folders anywhere. I can't be the only FSX user who's having this problem. And I have gone directly to the Ezdok forums and posted and also emailed people from the dev team and I have not gotten a reply. Flight1 doesn't have a ticket option either for this software. I mean could there be something wrong with my FSX + Accel install?

 

''Application can not run. First start configure tool for registered components.'' I had v1.15 with the 1.17 update before and never did a flight without it since I bought it, so I know the program is great.

But stuff like this is just :fool: And it's probably something simple but what else can I try?

 

Thanks for the replies Poppet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this